community

Forum

Notifications
Clear all

Site problem  

Page 2 / 2
 

buster121
(@buster121)
Member Admin
Joined: 8 years ago
Posts: 21667
15/01/2017 7:09 pm  

IMG_1143.PNG

This is problem ime having these boxes all over covering bits up n cant see owt else as u can see from pic

I was having exact same problem , then about lunchtime when on it just started flickering and like refreshing itself then went ok and been ok since


ReplyQuote
Andy123
(@andy123)
Member Admin
Joined: 4 years ago
Posts: 9420
15/01/2017 7:22 pm  

Hope I'm not keeping on Chris, just try to help get things back running. Just come off the phone to Trev, got him back on. Both mine and Trev's were coming up like Potter has posted. As you say what you have to do is delete all browsing history, then ok. I had to do this on my iPad,desktop and iPhone all separately. Trev has got the same coming up now as me where there are only 2 columns and no read symbols. Also has not got George's flag or Dev's pigeon picture coming up. Hope this helps because as you say if you can't see what's happening you can't put it rite.


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 7:27 pm  

i have no idea whats going on there because mine works fine some people may need to reload there avatars and pick there flags in the profile page

only think i can suggest it make sure all internet cookies and internet temporey files ect all cleared clear your history aload of times and see if that works that is what has worked for me and a few others mate with out being at your pc i carnt do much 🙁

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 7:29 pm  

you could all try a DISK CLEAN UP on your pc's and see if that helps just make sure all the boxes are ticked when its loaded up

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
Potter29
(@potter29)
Member
Joined: 4 years ago
Posts: 1638
15/01/2017 7:53 pm  

Hope I'm not keeping on Chris, just try to help get things back running. Just come off the phone to Trev, got him back on. Both mine and Trev's were coming up like Potter has posted. As you say what you have to do is delete all browsing history, then ok. I had to do this on my iPad,desktop and iPhone all separately. Trev has got the same coming up now as me where there are only 2 columns and no read symbols. Also has not got George's flag or Dev's pigeon picture coming up. Hope this helps because as you say if you can't see what's happening you can't put it rite.

Done as u said pal on iphone all sorted now , cheers , still no avatar tho fo dev


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 7:59 pm  

he might need to upload it again mate

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
Trevor Hodges
(@trench)
Member
Joined: 4 years ago
Posts: 9656
15/01/2017 8:08 pm  

Site seems to be working ok now, cheers for the call Andy !! Only problem I have now is there is no icon to show which articles I have read and the new members and top users are all in one column !!


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 9:19 pm  

you using a fone ? or pc ?

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
Trevor Hodges
(@trench)
Member
Joined: 4 years ago
Posts: 9656
15/01/2017 10:03 pm  

you using a fone ? or pc ?

Kindle mate, all I have I'm afraid 😀


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 10:04 pm  

lmao says it all then 😉 lol

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
Trevor Hodges
(@trench)
Member
Joined: 4 years ago
Posts: 9656
15/01/2017 10:11 pm  

lmao says it all then 😉 lol

Lol you are probably right mate LoL a present from the kids when I had my hip replacement, so if it wasn't for them I wouldn't have anything LoL
I am still getting round the site though so it's all good Grin


ReplyQuote
rainbow
(@rainbow)
Famed Member Registered
Joined: 5 years ago
Posts: 3274
15/01/2017 10:13 pm  

logout made no difference


ReplyQuote
chrisroscoe
(@chrisroscoe)
Member Admin
Joined: 2 years ago
Posts: 6573
15/01/2017 10:16 pm  

you need to delete internet cookies and clear your history

Admin : https://www.ukpigeonracing.co.uk/
Enjoy the website and community.


ReplyQuote
Andy123
(@andy123)
Member Admin
Joined: 4 years ago
Posts: 9420
15/01/2017 10:19 pm  

logout made no difference

Clear all your browser history from your web provider George


ReplyQuote
Page 2 / 2